RocketDivision.Com Forum IndexRocketDivision.Com
RDS - software that rocks!
 
 FAQFAQ             
        

Styles Dont Load after reboot

 
      RocketDivision.Com Forum Index -> StarSkin
View previous topic :: View next topic  
AuthorMessage
shortcut



Joined: 30 Jun 2005
Posts: 4

PostPosted: Thu Jun 30, 2005 4:18 pm    Post subject: Styles Dont Load after reboot

I can set my themes with a style or I can select a them and use another style. After I shutdown and restart the theme loads but the style keeps going back to the windows classic style.

I have reinstalled star skin, thems and styles. that did not fix it.

Any help on how to fix this?
Back to top
Cousin Patty



Joined: 30 Jun 2005
Posts: 1

PostPosted: Thu Jun 30, 2005 10:43 pm    Post subject: styles after reboot

im having the exact same problem. its very frustrating. tried messing with a bunch of combinations between the windows theme menu and starskin and nothing seems to fix it. this didnt start happening to me though until i put Guild Wars in window mode. thats when it started for me seems like.
Back to top
sasha (staff)



Joined: 11 May 2005
Posts: 16

PostPosted: Fri Jul 01, 2005 12:36 pm    Post subject:

Did you use latest StarSkin (http://www.rocketdivision.com/downloads/starskin.exe) version? What Windows version is installed on your computer?
Back to top
shortcut



Joined: 30 Jun 2005
Posts: 4

PostPosted: Fri Jul 01, 2005 11:22 pm    Post subject:

Im on XP Pro and I have version 2.4.5.6.

I have uninstalled and removed all from the registry. Then I reinsall and it just dont work. I just dont get it, why is this so hard to get to work?

I have seen other posts on this and did all that others have done. It just dont work.

I had the same going on with version 2.4.5.5.

Is there giong to be a fix for this?
Back to top
sasha (staff)



Joined: 11 May 2005
Posts: 16

PostPosted: Sat Jul 02, 2005 4:36 pm    Post subject:

Did this error occur with all themes or only with some of your
themes?

Please complete following steps:

1. Uninstall StarSkin.
2. Reboot computer.
3. Remove file called 'uxtheme.rxp' from windows\system32 folder and
file 'rxp.sys' from windows\system32\drivers folder.
4. Install StarSkin again.
Back to top
shortcut



Joined: 30 Jun 2005
Posts: 4

PostPosted: Sun Jul 03, 2005 12:55 pm    Post subject:

sasha (staff) wrote:
Did this error occur with all themes or only with some of your
themes?

Please complete following steps:

1. Uninstall StarSkin.
2. Reboot computer.
3. Remove file called 'uxtheme.rxp' from windows\system32 folder and
file 'rxp.sys' from windows\system32\drivers folder.
4. Install StarSkin again.


OK I did all that you had asked, and removed all references to StarSkin from the registry. Then installed StarSkin. I had also tried other themes. StarSkin still will not work the way it should. The styles will not load after a restart.

One more thing.
There was no file rxp.sys in the windows\system32\drivers folder. I had also did a search for rxp.sys, and did not find it.
After I reinstalled StarSkin the rxp.sys was there.

But StarSkin is not loading the styles.


Last edited by shortcut on Sun Jul 03, 2005 1:01 pm; edited 1 time in total
Back to top
sasha (staff)



Joined: 11 May 2005
Posts: 16

PostPosted: Sun Jul 03, 2005 7:23 pm    Post subject:

Please try to reinstall your themes (delete and install again).
Back to top
shortcut



Joined: 30 Jun 2005
Posts: 4

PostPosted: Tue Jul 05, 2005 6:02 pm    Post subject:

sasha (staff) wrote:
Please try to reinstall your themes (delete and install again).


I tried that, but its just not working for me. I think I will just uninsall it all.
I will go back to Aston for now. I will be looking back to see if the is an update or a fix for this.

Thanks for the help, but it just dont like me.
Back to top
anton (staff)



Joined: 18 Jun 2004
Posts: 1279
Location: Ukraine

PostPosted: Wed Jul 06, 2005 10:41 am    Post subject:

Unfortunately some themes just don't work for all of the machines. That's why MS makes people to "sign" them. Using unsigned ones (99% of the themes I guess) is at our own risk Smile

shortcut wrote:
sasha (staff) wrote:
Please try to reinstall your themes (delete and install again).


I tried that, but its just not working for me. I think I will just uninsall it all.
I will go back to Aston for now. I will be looking back to see if the is an update or a fix for this.

Thanks for the help, but it just dont like me.

_________________
Regards,
Anton Kolomyeytsev

Rocket Division Software
Back to top
      RocketDivision.Com Forum Index -> StarSkin
Page 1 of 1