RocketDivision.Com Forum IndexRocketDivision.Com
RDS - software that rocks!
 
 FAQFAQ             
        

HowTo Mount Volumes with MS iSCSI Initiator and IPSec?

 
      RocketDivision.Com Forum Index -> StarWind
View previous topic :: View next topic  
AuthorMessage
dotnetpower



Joined: 15 Jan 2006
Posts: 1

PostPosted: Sun Jan 15, 2006 12:43 pm    Post subject: HowTo Mount Volumes with MS iSCSI Initiator and IPSec?

Hello,

I have made some succesfull tests with your software and i think it is a really fine peace of software.

Mounting Volumes with Starport works fine with and without IPSec. But, the problem with starport is, i must be logged in to start the Application, without login, the volumes will not be mounted.

Working with the Microsoft iSCSI Initator works fine without IPSec. If I
enable IPSec, i'm not able to connect to my Starwind Server.

I search in this Forum and look on your Homepage but I cant find informations on how to configure MS iSCSI Initiator right to work with IPSec and Starwind.

Could you please provide me some informations how i can solve my Problem?

Thank you very much for your help and best regards,

Bernd
Back to top
anton (staff)



Joined: 18 Jun 2004
Posts: 1128
Location: Ukraine

PostPosted: Sun Jan 15, 2006 3:38 pm    Post subject: Re: HowTo Mount Volumes with MS iSCSI Initiator and IPSec?

1) In the next StarPort release we'll have a service to mount images w/o user logon. So it would work identically to MS iSCSI.

2) Can you send us StarWind log? It says why login was unsuccessful.

Thanks!

dotnetpower wrote:
Hello,

I have made some succesfull tests with your software and i think it is a really fine peace of software.

Mounting Volumes with Starport works fine with and without IPSec. But, the problem with starport is, i must be logged in to start the Application, without login, the volumes will not be mounted.

Working with the Microsoft iSCSI Initator works fine without IPSec. If I
enable IPSec, i'm not able to connect to my Starwind Server.

I search in this Forum and look on your Homepage but I cant find informations on how to configure MS iSCSI Initiator right to work with IPSec and Starwind.

Could you please provide me some informations how i can solve my Problem?

Thank you very much for your help and best regards,

Bernd

_________________
Regards,
Anton Kolomyeytsev

Rocket Division Software
Back to top
      RocketDivision.Com Forum Index -> StarWind
Page 1 of 1